Gov-2 Service Outage & 5xx Errors

Incident Report for Veritone

Resolved

The issue has been resolved. Thanks for your patience!
Posted Sep 01, 2026 - 04:15 UTC

Investigating

We are currently investigating the issue.
Posted Sep 01, 2026 - 03:09 UTC
This incident affected: aiWARE - US GOV 2 (API, Identify, Illuminate, Library, Redact).