UK PROD aiWare unavailable

Incident Report for Veritone

Resolved

This incident is now resolved. Thanks so much for your patience!
Posted Feb 11, 2026 - 23:35 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring the environment now. Thank you for your patience.
Posted Feb 11, 2026 - 23:01 UTC

Investigating

The team is actively investigating the issue.
Posted Feb 11, 2026 - 20:44 UTC
This incident affected: aiWARE - UK (API, Attribute, Automate, Data Center, Discovery, Collections, Identify).