Scheduled Maintenance: aiWARE US-1 Monthly Patching - Wednesday 04/22/2026 - 01:30 AM MT

Scheduled for Apr 22, 08:30 - 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 17, 2026 - 12:14 UTC

Scheduled

On Wednesday, 04/22/2026 at 01:30 AM MT, we will be doing a maintenance on 'aiWARE US-1'. The exercise will be to perform security patching. During the maintenance, you may experience sporadic session issues with the API, illuminate, redact, and automate apps as configuration and failover testing are being conducted. The window for maintenance is set for 2 hours, with impacts expected to be seen in timeframes of 30 minutes throughout.
Posted Apr 17, 2026 - 11:50 UTC
This scheduled maintenance affects: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center).