US-PROD (US1) is unresponsive

Incident Report for Veritone

Resolved

This incident has been resolved.
Posted May 05, 2026 - 20:37 UTC

Monitoring

A fix has been implemented, and the platform is now back online. We are continuing to monitor the system to ensure stability. Thank you for your patience.
Posted May 05, 2026 - 19:42 UTC

Investigating

We are currently investigating.
Posted May 05, 2026 - 18:55 UTC
This incident affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center) and Broadbean (Pandologic) (PandoIQ).