Partial Service Degradation

Incident Report for Veritone

Resolved

Our webpage and all services are now back up and running. We appreciate your patience and understanding during this time.
Posted Nov 18, 2025 - 15:37 UTC

Monitoring

A fix has been implemented by our third-party provider. Our webpage veritone.com is back online. Users may experience minor latency as services stabilize. We are closely monitoring the results.
Posted Nov 18, 2025 - 15:08 UTC

Identified

We are experiencing a significant service degradation due to an active and global outage with a Third-Party. Our teams are actively monitoring the vendor's status. We will update you as soon as the third party provides a resolution timeline.
Posted Nov 18, 2025 - 13:48 UTC
This incident affected: Veritone.com website and Veritone Hire (Broadbean) (Broadbean Search).