Scheduled Maintenance: Azure (US-Gov-2) aiProcessing Cut-Over - Monday 03/09/2026 - 05:30 AM MT

Scheduled for Mar 9, 12:30 - 14:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2026 - 10:25 UTC

Scheduled

Type: Maintenance – Azure (US-Gov-2) aiProcessing Cut-Over
Date: March 09, 2026

Dear Clients,

On Monday, 03/09/2026, at 05:30 AM MT, maintenance will be performed on the 'Azure cluster' to execute the 'Azure aiProcessing cutover to the new cluster'.
During the maintenance window, you may experience intermittent session issues with the services as configuration changes and failover testing are conducted. The window for maintenance is set for 2 hours and impacts are expected throughout the duration.


Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Mar 06, 2026 - 08:11 UTC
This scheduled maintenance affects: aiWARE - US GOV 2 (API).