Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2026 - 11:00 UTC
Scheduled
Dear Clients,
On Wednesday, 03/25/2026, at 05:00 AM MT, we will be performing maintenance for the US-GOV-2 aiData cutover to the ai13s cluster. The activity involves migrating aiData services to the ai13s cluster.
During this maintenance window, you may experience intermittent session issues with API, Automate, Data Center, Discovery, Illuminate, Library, Redact and Developer services as configuration updates and failover testing are performed.
The maintenance window is scheduled for 2 hours, with potential intermittent impacts that may last up to 30 minutes at a time during the window.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Mar 24, 2026 - 16:56 UTC
This scheduled maintenance affected: aiWARE - US GOV 2 (API, Identify, Illuminate, Library, Redact).