Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2026 - 10:00 UTC
Scheduled
Type: Maintenance – UK-1 aiWARE General Maintenance Date: March 17, 2026
Dear Clients,
On Tuesday, 03/17/2026, at 03:00 AM MT, we will be performing scheduled maintenance on the UK-1 cluster. During this time, you may experience intermittent session issues with services in the UK-1 region as configuration changes and failover testing are conducted.
The maintenance window is scheduled for 3 hours, and any impact is expected to occur intermittently during this period.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Mar 12, 2026 - 23:55 UTC
This scheduled maintenance affected: aiWARE - UK (API, Attribute, Automate, Data Center, Discovery, Collections, Identify, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Analytics Center).