The fix has been verified, and all API workflow are now operating normally. This incident is fully resolved.
Posted Sep 21, 2026 - 16:07 UTC
Monitoring
A fix has been deployed. We will continue to monitor performance to ensure full stability.
Posted Sep 21, 2026 - 16:00 UTC
Identified
The root cause has been identified, and a fix is currently being implemented. We will provide a status update once the fix is deployed and verified.
Posted Sep 21, 2026 - 15:50 UTC
Update
Our engineering teams are actively investigating the issue . Thank you in advance for your patience. Further updates will be provided as soon as more information is available.
Posted Sep 21, 2026 - 15:21 UTC
Update
Our engineering teams are actively investigating the issue . Thank you in advance for your patience. Further updates will be provided as soon as more information is available.
Posted Sep 21, 2026 - 15:19 UTC
Investigating
We are currently investigating an issue impacting API workflow job acquisitions. Our engineering teams are actively investigating the issue . Thank you in advance for your patience. Further updates will be provided as soon as more information is available.
Posted Sep 21, 2026 - 14:02 UTC
This incident affected: Broadbean (Pandologic) (PandoIQ).