Aiwaire US-1 – Service Down

Incident Report for Veritone

Resolved

Service Restored:
The issues affecting the GOV-1 environment have been resolved, and all services are now operating normally.
Our team will continue to monitor the system as the remaining processing backlog clears.

We appreciate your patience during this recovery period.
Posted Apr 15, 2026 - 11:02 UTC

Investigating

We are currently investigating reports of access issues and intermittent service unavailability within the GOV-1 environment. Users may encounter "503 Service Unavailable" errors when attempting to access the API.

Our engineering team is actively working to restore full service.
We apologize for the inconvenience and will provide further updates as they become available.
Posted Apr 15, 2026 - 09:46 UTC
This incident affected: aiWARE - US GOV 1 (API, Identify, Illuminate, Library, Redact).