Aiwaire US-1 – Service Down

Incident Report for Veritone

Resolved

Update : Client services are unaffected. Our service remains operational.
Posted Jun 27, 2025 - 12:01 UTC

Investigating

An API outage is currently impacting Aiwaire US-1 services. Our technical team has been engaged and is in the process of investigating the issue. We'll share an update with you as soon as new information becomes available.
Posted Jun 27, 2025 - 11:36 UTC
This incident affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track).