DMH - Media Processing and Ingestion Delays

Incident Report for Veritone

Resolved

The issue has been identified and successfully resolved. Thanks for your patience!
Posted Jul 02, 2026 - 00:23 UTC

Investigating

We are currently investigating an issue affecting asset processing.
Posted Jul 02, 2026 - 00:05 UTC
This incident affected: DMH Services (Ingest, Processing).