504 Gateway Time-out Error in Fed-1 Environment

Incident Report for Veritone

Resolved

The issue has been resolved. We appreciate your patience.
Posted Apr 23, 2026 - 21:26 UTC

Monitoring

A fix has been implemented, and the team is currently monitoring the environment.
Posted Apr 23, 2026 - 19:36 UTC

Investigating

We are aware of the 504 errors in Fed-1 and are actively investigating the root cause.
Posted Apr 23, 2026 - 18:51 UTC
This incident affected: aiWARE - US FED 1 (API, Illuminate, Library, Redact).