Analytic Center Access Issue

Incident Report for Veritone

Resolved

Access to the Analytics Center has been restored. Thank you for your patience!
Posted May 07, 2026 - 18:29 UTC

Investigating

We are investigating reports of users being unable to access the Analytic Center via the app switcher.

Our engineering teams are actively working to identify the root cause and restore service as quickly as possible.

We apologize for the inconvenience.
Posted May 07, 2026 - 14:59 UTC
This incident affected: aiWARE - US (Analytics Center).