Users Unable to Log In FED-1

Incident Report for Veritone

Resolved

The issue has been resolved. Thank you for your patience.
Posted Apr 16, 2026 - 18:50 UTC

Investigating

We are actively investigating the issue.
Posted Apr 16, 2026 - 18:01 UTC
This incident affected: aiWARE - US FED 1 (API, Illuminate, Library, Redact).