Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2026 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 18, 2026 - 23:35 UTC
Scheduled
Type: Maintenance – US-1 aiWARE General Maintenance Date: March 24, 2026
Dear Clients,
On Tuesday, 03/24/2026, at 03:00 AM MT, we will be performing scheduled maintenance on the US-1 cluster. During this time, you may experience intermittent session issues with services in the US-1 region as configuration changes and failover testing are conducted.
The maintenance window is scheduled for 3 hours, and any impact is expected to occur intermittently during this period.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Mar 24, 2026 - 10:00 UTC
This scheduled maintenance affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center).