Partial Outage and Service Instability — US Gov 1

Incident Report for Veritone

Resolved

The incident has now been resolved. Thank you very much for your patience!
Posted Feb 13, 2026 - 00:16 UTC

Investigating

We are currently experiencing a partial outage and instability in the US Gov 1 environment. The team is actively investigating.
Posted Feb 13, 2026 - 00:00 UTC
This incident affected: aiWARE - US GOV 1 (API, Identify, Illuminate, Library, Redact).