503 Error Impacting Login in Gov 1 Environment

Incident Report for Veritone

Resolved

This incident has been resolved. Thank you for your patience, and we apologize for any inconvenience.
Posted Apr 09, 2026 - 17:48 UTC

Monitoring

A fix has been implemented, and the team is actively monitoring the situation. Thank you very much for your patience.
Posted Apr 09, 2026 - 17:39 UTC

Investigating

We are currently investigating the issue and will provide updates as they become available.
Posted Apr 09, 2026 - 16:22 UTC
This incident affected: aiWARE - US GOV 1 (API, Identify, Illuminate, Library, Redact).