Third-Party Outage Affecting Email Support

Incident Report for Veritone

Resolved

Email and Chat support channels are now operational. The issue with our third-party provider that was affecting our email and chat systems has been resolved.

We apologize for any inconvenience this may have caused and appreciate your patience during the outage.
Posted Jun 27, 2025 - 14:31 UTC

Monitoring

We're seeing significant progress in service restoration.
New support cases are now successfully reaching our Support queue, and our support team can observe that recovering emails impacted by the recent outage is in delivery progress.
Posted Jun 27, 2025 - 12:20 UTC

Update

We have received another update from our vendor. They are actively working to clear the backlog for both inbound and outbound emails.
We appreciate your continued patience and understanding.
Posted Jun 26, 2025 - 18:29 UTC

Identified

We've received an update from our vendor regarding the issue. Their investigation indicates that a spike in traffic has caused a backlog in both inbound and outbound email processing. The issue has been isolated, and mitigation efforts are currently underway.
We appreciate your patience and understanding.
Posted Jun 26, 2025 - 16:18 UTC

Investigating

We're currently experiencing a disruption to our email and chat support channels due to an issue with a third-party provider. Customers may experience delays or failures when sending emails to our support team.
https://status.salesforce.com/instances/NA243
As an alternative, please use our webform to open a ticket here: https://support.veritone.com/s/contactsupport?language=en_US. Please note that there might be some delay in response even through the webform due to the ongoing issue with our vendor.
Posted Jun 26, 2025 - 15:45 UTC
This incident affected: Support Channels (Email Support, Phone Support, Chat Support).