FED-2 Job Processing Failure

Incident Report for Veritone

Resolved

Job processing has been restored. Thank you for your patience while we resolved this issue.
Posted May 06, 2026 - 19:29 UTC

Investigating

We are currently investigating the root cause of the FED-2 job processing failures.
Posted May 06, 2026 - 18:49 UTC
This incident affected: aiWARE - US FED 2 (Illuminate, Redact).