Database Attribute issue

Incident Report for Veritone

Resolved

This incident has been resolved. Appreciate your patience!
Posted Jun 15, 2026 - 17:07 UTC

Investigating

We are currently investigating.
Posted Jun 15, 2026 - 16:37 UTC
This incident affected: aiWARE - US (Attribute).