Analytics Center Performance Issues

Incident Report for Veritone

Resolved

This issue has been resolved and the Analytic Center is now fully operational.

Thank you for your patience.
Posted Apr 09, 2026 - 14:05 UTC

Investigating

We are currently investigating an issue with the Analytic Center.

Our engineering team is actively working to identify the root cause.

We apologize for the disruption and will provide an update as soon as more information is available.
Posted Apr 09, 2026 - 13:21 UTC
This incident affected: aiWARE - UK (Analytics Center) and aiWARE - US (Analytics Center).