Application latency and errors in US-Gov-1

Incident Report for Veritone

Resolved

The team identified the cause of the issue overloading the platform and has deployed a fix. The platform has stabilized and normal functionality has been restored. Thank you for your patience!
Posted Aug 11, 2026 - 20:39 UTC

Investigating

We are currently investigating this issue
Posted Aug 11, 2026 - 17:39 UTC
This incident affected: aiWARE - US GOV 1 (Redact, Track).