Degraded performance with media ingestion and processing
Incident Report for Veritone
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 22:50 UTC
Monitoring
Our engineering team has identified an issue with media ingestion and processing in the PRD1 processing cluster. Immediate issue has been resolved and team is working towards recovery now.
Posted Nov 20, 2024 - 22:39 UTC
This incident affected: aiWARE - US (Media Ingestion and Processing).