Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2026 - 00:30 UTC
Scheduled
Type: Maintenance – aiWARE US-1 General Maintenance Date: September 8, 2026
Dear Clients,
On Tuesday, 09/08/26, at 06:30 PM MT, we will be performing scheduled maintenance on 'aiWARE US-1' environment. During the maintenance, you may experience sporadic session issues with the 'aiWARE' services as configuration and failover testing are being conducted. The window for maintenance is set for 2.5 hours impacts are expected throughout the duration.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted Sep 09, 2026 - 00:04 UTC
This scheduled maintenance affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center).