Gov-2 Environment Performance Degradation & 5xx Errors

Incident Report for Veritone

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 23:54 UTC

Monitoring

A fix has been implemented and the environment should be stable now. We are currently monitoring
Posted Sep 01, 2026 - 19:34 UTC

Investigating

We are currently investigating.
Posted Sep 01, 2026 - 19:18 UTC
This incident affected: aiWARE - US GOV 2 (API, Identify, Illuminate, Library, Redact).