Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2026 - 12:30 UTC
Scheduled
Type: Maintenance – US-1 aiWARE General Maintenance Date: May 14, 2026
Dear Clients,
On Tuesday, 05/14/2026, at 05:30 AM MT, we will be performing scheduled maintenance on the US-1 cluster. During this time, you may experience intermittent session issues with services in the US-1 region as configuration changes and failover testing are conducted.
The maintenance window is scheduled for 1.5 hours, and any impact is expected to occur intermittently during this period.
Please feel free to reach out to support@veritone.com if you have any additional questions.
Posted May 14, 2026 - 07:52 UTC
This scheduled maintenance affected: aiWARE - US (API, Attribute, Automate, Collections, Data Center, Identify, Discovery, Illuminate, Library, Redact, Custom Analytics (VCAP), Developer, Media Ingestion and Processing, Track, Analytics Center).