Issues Loading Applications in US-1 aiWARE Environment

Incident Report for Veritone

Resolved

The issue impacting application loading in the US-1 aiWARE environment has been resolved. Applications are now loading as expected, and the team will continue to monitor the environment.
Posted Jan 29, 2026 - 16:31 UTC

Identified

We are currently experiencing issues loading applications in the US-1 aiWARE environment.

The issue has been identified and mitigation efforts are in progress. The team is actively monitoring the environment while optimizations are applied.
Posted Jan 29, 2026 - 15:01 UTC
This incident affected: aiWARE - US (API).